Skip to main content

SaaS

Status page demo

Webhook delivery issues

major icon Major
Webhooks and Event Streams icon
Webhooks and Event Streams
Resolved icon Resolved

Incident timeline

major icon Major

Resolved

Affected:
Webhooks and Event Streams icon
Webhooks and Event Streams
major icon Major

Identified - We’ve identified an issue with webhook delivery. Certain events are not triggering or reaching subscribed endpoints, affecting real-time notifications and data syncs.

Affected:
Webhooks and Event Streams icon
Webhooks and Event Streams