SaaS

Status page demo

Login and data sync delays

minor icon Minor
Mobile icon
Mobile
App icon
App
Investigating icon Investigating

Incident timeline

minor icon Minor

Investigating - We are currently investigating an issue affecting both the mobile and web app, where users may experience delays during login and data synchronization. This may impact access and real-time data updates on both platforms. Our team is working to identify the cause and implement a solution.

Affected:
Mobile icon
Mobile
App icon
App